Dark Souls II no es necesario en las consolas de nueva generación